Konfigurasi Superlab 6 Cisco Packet Tracer

Pada kesempatan kali ini kita akan belajar bagaimana konfigurasi superlab 6cisco agar bisa saling ping, tentunya teman-teman akan diberikan langkah demi langkah perintah di CLI pada cisco packet tracer. Tujuanya agar setiap device dapat terhubung menggunakan access list. Hal pertama yang harus dilakukan adalah konfigurasi device bagian kiri lalu selanjutnya interface yang ada pada ISP. Pastikan teman-teman mengikutinya dengar benar agar berhasil.

Cisco Superlab 6


Materi Konfigurasi:

  1. STP 
  2. Tunk 
  3. DHCP 
  4. VLAN
  5. RIP 
  6. EIGRP 
  7. OSPF 
  8. Redistribute 
  9. Standart access list 

Langkah - Langkah Konfigurasi Superlab 6 Cisco

1. Kita akan mengatur bagian ISP di CLI:

IDN-ISP(config)#int fa1/0
IDN-ISP(config-if)#no sh
IDN-ISP(config-if)#ip addr 11.11.11.1 255.255.255.0

IDN-ISP(config-if)#int fa0/0
IDN-ISP(config-if)#no sh
IDN-ISP(config-if)#ip addr 12.12.12.1 255.255.255.0
IDN-ISP(config-if)#ex

2.Konfigurasi PC dan Server menggunakan IP 11.11.11.11.0/24 (Static), pertama Server 11.11.11.3 kedua PC 11.11.11.2. Selanjutnya konfigurasi Switch 3 :

Switch(config)#vlan 10
Switch(config-vlan)#name IDN
Switch(config-vlan)#ex

Switch(config)#vlan 20
Switch(config-vlan)#name IDN20
Switch(config-vlan)#ex

Switch(config)#vlan 30
Switch(config-vlan)#name IDN30
Switch(config-vlan)#ex

Switch(config)#int fa0/1
Switch(config-if)#switchport mode trunk

Switch(config-if)#int fa0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10

Switch(config-if)#int fa0/3
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 20

Switch(config-if)#int fa0/4
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 30
Switch(config-if)#ex

3. Berikutnya Router 3

IDN-R3(config)#int f1/0
IDN-R3(config-if)#no sh

IDN-R3(config-if)#int fa1/0.10
IDN-R3(config-subif)#encapsulation dot1Q 10
IDN-R3(config-subif)#ip addr 15.15.15.1 255.255.255.0

IDN-R3(config-subif)#int fa1/0.20
IDN-R3(config-subif)#encapsulation dot1Q 20
IDN-R3(config-subif)#ip addr 20.20.20.1 255.255.255.0

IDN-R3(config-subif)#int fa1/0.30
IDN-R3(config-subif)#encapsulation dot1Q 30
IDN-R3(config-subif)#ip addr 25.25.25.1 255.255.255.0
IDN-R3(config-subif)#ex


4.Konfigurasi DHCP Pool untuk klien agar mendapatkan ip address otomatis:

IDN-R3(config)#ip dhcp pool vlan10
IDN-R3(dhcp-config)#net 15.15.15.0 255.255.255.0
IDN-R3(dhcp-config)#def 15.15.15.1
IDN-R3(dhcp-config)#ex
IDN-R3(config)#ip dhcp pool vlan20
IDN-R3(dhcp-config)#net 20.20.20.0 255.255.255.0
IDN-R3(dhcp-config)#def 20.20.20.1
IDN-R3(dhcp-config)#ex
IDN-R3(config)#ip dhcp pool vlan30
IDN-R3(dhcp-config)#net 25.25.25.0 255.255.255.0
IDN-R3(dhcp-config)#def 25.25.25.1
IDN-R3(dhcp-config)#ex

Setting wireles, masuk ke GUI lalu Setup masukan ip address 10.10.10.1 subnet mask 255.255.255.0
lalu Start IP Address 2 Maximum number of users 50

5. Selanjutnya konfigurasi routing RIP di ruter ISP:

IDN-ISP(config)#router rip
IDN-ISP(config-router)#v 2
IDN-ISP(config-router)#net 11.11.11.0
IDN-ISP(config-router)#net 12.12.12.0
IDN-ISP(config-router)#ex

6. Berikutnya konfigurasi routing eigrp di router 3:

IDN-R3(config)#router eigrp 5
IDN-R3(config-router)#net 23.23.23.0
IDN-R3(config-router)#net 15.15.15.0
IDN-R3(config-router)#net 20.20.20.0
IDN-R3(config-router)#net 25.25.25.0
IDN-R3(config-router)#ex

7. Routing OSPF di router 4:

IDN-R4(config)#router ospf 1
IDN-R4(config-router)#net 24.24.24.0 0.0.0.255 ar 0
IDN-R4(config-router)#net 10.10.10.0 0.0.0.255 ar 0
IDN-R4(config-router)#ex

8. Kita telah menyelesaikan routing dynamic selanjutnya konfigurasi SW-IDN2 untuk konfigurasi dynamic routing (menonaktifkan mode swith dan redistribute:

IDN-SW2(config)#ip routing
IDN-SW2(config)#router rip
IDN-SW2(config-router)#v 2
IDN-SW2(config-router)#net 12.12.12.0
IDN-SW2(config-router)#redistribute ospf 1 metric 2
IDN-SW2(config-router)#ex

IDN-SW2(config)#router eigrp 5
IDN-SW2(config-router)#net 23.23.23.0
IDN-SW2(config-router)#redistribute rip metric 1 1 1 1 1
IDN-SW2(config-router)#redistribute ospf 1 metric 1 1 1 1 1
IDN-SW2(config-router)#ex

IDN-SW2(config)#router ospf 1
IDN-SW2(config-router)#net 24.24.24.0 0.0.0.255 ar 0
IDN-SW2(config-router)#redistribute eigrp 5 subnets tag 2
IDN-SW2(config-router)#redistribute rip subnets tag 2
IDN-SW2(config-router)#ex

9. Konfigurasi PC IDN 1 yang tidak dapat terhubung ke internet:

IDN-ISP(config)#access-list 1 deny host 15.15.15.2
IDN-ISP(config)#access-list 1 permit any
IDN-ISP(config)#int fa1/0
IDN-ISP(config-if)#ip access-group 1 out
IDN-ISP(config-if)#ex

Itulah cara konfigurasi super lab 6 pada cisco packet tracer, jika artikel ini sulit dimengerti kami mohon maaf.

Posting Komentar

0 Komentar